<!DOCTYPE html>
<html>
  <head>
      <!-- GOOGLE OPTIMIZE MINIMIZE FLICKER -->
      <style>.async-hide { opacity: 0 !important }</style>
      <script>
        (function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
        h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
        (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
        })(window,document.documentElement,'async-hide','dataLayer',4000,
        {'GTM-5Z7KG5C':true});
      </script>
      <link rel="stylesheet" media="screen" href="/assets/stylesheets/blog-css.8c9a77a2809343125bc9.css" />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="kvH7ONriInpZ7LnBjI4XnhsKAgm1hPcp7WTepBL0xmtyVe81xPtb+G+2M8BKL2yGvB707D84mpkR2YlHg8JaWA==" />
    <link rel="shortcut icon" type="image/x-icon" href="/assets/favicon-92347034e89ac47d292a0f372ef5d1542ab9ab80b0ea5b0f822120eb0c7f1dbd.ico" />
    <meta name="viewport" content="width=device-width">
    <meta name="format-detection" content="telephone=no">
    <meta name="ga-optimize-account-id" content="UA-44397410-4">
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <meta id="environment" data-env="production" data-eventable="https://eventable.teachable.cloud">
    <meta name="teachable-api-urls" data-base-url="https://sso.teachable.com" data-marketing-api-url="https://marketing-api.teachable.com" data-referrals-url="https://webhooks.teachable.com/referrals">
    <meta name="recaptcha-site-key" value="6LfzUqIUAAAAANLOQeMCl9oZ4f2AmT_RrwKurXDk">

    <!-- DYNAMIC METADATA -->
      <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='127029a01709a9596d43a95758de741a922f52559b04feb610692be633d25a7f';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

    <meta name="robots" content="noindex">
    <link rel="canonical" href="https://teachable.com/blog/getting-started-create-and-customize-your-sales-page" />

    <meta name="twitter:site" content="@teachable">

    <title>Getting Started: Create and Customize Your Sales Page</title>
    <meta property="og:title" content="Getting Started: Create and Customize Your Sales Page" />
    <meta property="twitter:title" content="Getting Started: Create and Customize Your Sales Page" />

    <meta name="description" content="Getting Started: Create and Customize Your Sales Page" />
    <meta name="og:description" content="Getting Started: Create and Customize Your Sales Page" />
    <meta name="twitter:description" content="Getting Started: Create and Customize Your Sales Page" />

      <meta name="twitter:card" content="summary_large_image" />

      <meta name="twitter:domain" content="teachable.com/blog" />

      <meta property="og:type" content="article" />

      <meta property="og:url" content="https://teachable.com/blog/getting-started-create-and-customize-your-sales-page" />

      <meta name="author" content="Frances Wong" />

    <meta name="og:image" content="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/59K6HBbcR1ajZQUUiqi9" />
    <meta name="twitter:image" content="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/59K6HBbcR1ajZQUUiqi9" />
  </head>
    <body class="body-public blog-show">
      <div class="modal-background"></div>

      <div class="blog-signup-modal-container modal-container vertically-align-contents">
  <div class="blog-signup-modal">
    <button type="button" class="close close-modal-button x-button">
      &times;
    </button>
      <div class="col-xs-3 left-side-image" style="background-image: url(https://s3.amazonaws.com/cms-uploaded-images/xw7UL7RSDKzROQXQVVCp_modal-nlsignup.jpg)"></div>
      <div class="col-xs-9 vertically-align-contents right-side-content">
        <div class="inner-content">
          <h1 class="header">Build your online business like a pro</h1>
          <p class="subheader">Join 150,000 other online entrepreneurs and get the latest tips to grow your business and create online courses that sell</p>
          <div class="email-input-container">
            <input class="email-input" type="text" placeholder="Email address" />
            <a class="orange-button cta-button">Subscribe</a>
          </div>
        </div>
      </div>
  </div>
</div>

      <div class="exit-intent-modal-container modal-container vertically-align-contents">
  <div class="exit-intent-modal">
    <button type="button" class="close close-modal-button">
      &times;
    </button>
    <div class="row">
      <div class="hidden-xs hidden-sm col-md-4">
        <img src="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/ETYzUGpwSZOhVpztmJPe" />
      </div>
      <div class="col-xs-12 col-md-8">
        <h1>Get Our Course Creation Book</h1>
        <p>Learn how to create content for videos, slides, interviews & more to build your own online course!</p>
        <input type="text" placeholder="Email Address" />
        <button class="download-button" type="button" name="button">Download now</button>
      </div>
    </div>
  </div>
</div>

      <div class="notifications">
    <div class="hidden message-1">
      Thank you! We&#39;re prepping your download and will send it to your inbox in the next 5 minutes.
    </div>
    <div class="hidden message-3">
      Welcome Ecommerce-Platform.com Visitors! 
    </div>
</div>

      <div class="cookie-banner vertically-align-contents hidden">
  <p>This website uses cookies and other tracking tools to provide you with the best experience. By using our site, you acknowledge that you understand this and are willing to comply with the terms in our <a href="https://teachable.com/privacy-policy">privacy policy</a>.</p>
  <button><img src="/assets/modal-x-c7f43ce3b8f64f3d597ce12e57caa7ddbf0778d3f163dc92b4a768067ddd2c3f.svg" /></button>
</div>

      





<div class="blog-post-show">
  
<section class="blog-nav-menu clearfix ">
  <div class="container">
    <div class="row">
      <div class="blog-updates blog-signup-modal-button orange">Get free resources</div>
      <a class="teachable-logo green" href="/" title="Teachable - Create a Course"></a>
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="navbar-collapse collapse">
        <ul>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog">HOME</a>
            </li>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog/category/create-your-course">CREATE YOUR COURSE</a>
            </li>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog/category/grow-your-business">GROW YOUR BUSINESS</a>
            </li>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog/category/teachable-updates">TEACHABLE UPDATES</a>
            </li>
          <li class="large-navbar-collapse-item">
            <div class="green-line"></div><div class="green-circle"></div>
            <a href="https://support.teachable.com/hc/en-us">HELP</a>
          </li>
          <li><a href='/features'>Features</a></li>
          <li><a href='/pricing'>Pricing</a></li>
          <li><a href='/examples'>Examples</a></li>
          <li><a rel="noopener noreferrer" href="/blog">Blog</a></li>
          <li><a rel="noopener noreferrer" href="/blog/resources">Resources</a></li>
        </ul>
      </div>
    </div>
  </div>
</section>


  <section class="blog-post-hero">
    <div class="container hero-image-container">
      <picture class="image">
    <source srcset="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/10COi42SByNhk0ltOWvI" media="(max-width: 768px)" />
  <img src="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/59K6HBbcR1ajZQUUiqi9"/>
</picture>

    </div>
  </section>

  

<section class="blog-sub-nav sub-nav-menu-toggle-visibility">
  <div class="container">
    <ul class="nav-container">
        <li class="nav-item nav-link nav-link-0 active">
          <a href="/blog">HOME</a>
        </li>
        <li class="nav-item nav-link nav-link-1">
          <a href="/blog/category/create-your-course">CREATE YOUR COURSE</a>
        </li>
        <li class="nav-item nav-link nav-link-2">
          <a href="/blog/category/grow-your-business">GROW YOUR BUSINESS</a>
        </li>
        <li class="nav-item nav-link nav-link-3">
          <a href="/blog/category/teachable-updates">TEACHABLE UPDATES</a>
        </li>
    </ul>
  </div>
</section>


  <section class="col-xs-12 header-container">
    <div class="header-content">
      <div class="category-links-container">
      </div>
      <h1 class="header">Getting Started: Create and Customize Your Sales Page</h1>
      <div class="author-and-date">
        <p class="author">Frances Wong</p>
        <p class="date">| Apr 24, 2020</p>
      </div>
    </div>
  </section>

  <section class="col-xs-12 content-container">
    <article id="blog-post-public" class="blog-post">
      <p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Now that you have your </span><a class="link" href="https://teachable.com/blog/how-to-setup-your-courses-homepage" target="_blank"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">website and homepage set up</u></span></a><span style="color: rgba(69,72,75,1)"> on Teachable, you’re ready for your sales page. Consider the courses homepage your storefront—an overview of who you and your team are, your offerings, and your brand. If your homepage is the storefront, think of the sales page as promoting individual products.</span></p>
<figure class="atomic align-left custom-block html custom-block-entity-2"><center><iframe width="800" height="450" src="https://www.youtube.com/embed/JJRGM8thn1M" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></center></iframe></figure>
<h2 class="header-two align-left public"><span style="color: rgba(44,47,51,1)">Create a High-Converting Sales Page</span></h2>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">When you create a course, there are three pages that are auto-created: a sales page, a thank you page, and a checkout page. You can access the sales page in</span><strong style="font-weight: bold"> Course &gt; Pages &gt; Edit Sales Page.</strong></p>
<p class="unstyled align-left public"><br></p>
<figure class="atomic align-center custom-block image custom-block-entity-3"><a><img  src="https://cdn.filepicker.io/api/file/ky01YDMSIWqeW4RstG6t" alt="undefined" width="undefined"></a></figure>
<p class="unstyled align-left public"><br></p>
<p class="unstyled align-left public">The Sales Page comes with a default template:</p>
<ul>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Banner</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Text</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Course Curriculum</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Image with Text</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Pricing</span></div></li>
</ul>
<p class="unstyled align-left public">Take a look at <a class="link" href="https://courses.teachabrand.com/p/course-1" target="_blank"><span style="color: rgba(69,72,75,1)">Teachabrand: Beginner Branding</span></a>. This is what the sales page template looks like once you’ve added and uploaded your content. Remember, this template is just a guide to help you get started. If there’s additional content you want to add, you can drag and drop the order of any of the blocks, delete them<span style="color: rgba(69,72,75,1)">,</span> or add new ones as you see fit.</p>
<p class="unstyled align-left public"><br></p>
<figure class="atomic align-center custom-block image custom-block-entity-5"><a><img  src="https://cdn.filepicker.io/api/file/RidqVRVTb2X3X7kKsZFw" alt="undefined" width="undefined"></a></figure>
<p class="unstyled align-left public"><br></p>
<p class="unstyled align-left public">You’ll also have other blocks<span style="color: rgba(69,72,75,1)"> you can use to add your content:</span></p>
<ul>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Image</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Button</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Video</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Custom HTML</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Image with Text</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Text with Image Grid</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Pricing</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Curriculum</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Feature<span style="color: rgba(69,72,75,1)">d</span> Courses</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Bundled Courses</span></div></li>
</ul>
<p class="unstyled align-left public">Our page editor makes it easy for you to drag and drop new content blocks in different formats to highlight the outcome of your course, testimonials, FAQs, and more. To find out which elements are most important to use, check out our article on <a class="link" href="https://teachable.com/blog/powerful-sales-page" target="_blank"><u style="text-decoration: underline">how to build a powerful sales page.</u></a></p>
<h2 class="header-two align-left public">Capture Leads with Your Sales Page</h2>
<p class="unstyled align-left public">You may have noticed that on the<span style="color: rgba(69,72,75,1)"> </span><a class="link" href="https://courses.teachabrand.com/p/course-1" target="_blank"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">Beginner Branding</u></span></a> sales page, there is a note that says<span style="color: rgba(69,72,75,1)">:</span> “This course is not open for enrollment.”</p>
<p class="unstyled align-left public">This message will <span style="color: rgba(69,72,75,1)">be </span>automatically<span style="color: rgba(69,72,75,1)"> </span>added at the bottom of the sales page <span style="color: rgba(69,72,75,1)">if you have not yet set up a pricing plan for your course.&nbsp;</span></p>
<p class="unstyled align-left public">While you won’t be able to drive sales without a pricing plan, you will have the ability to create demand. Knowing that there is an audience looking for your course will further incentivize you to finish creating your product. Plus, it validates your course topic and the<span style="color: rgba(69,72,75,1)"> time</span> investment you’re making.<span style="color: rgba(69,72,75,1)"> The best way to find out how much interest there is in your course before you launch it is to gather email addresses from potential customers.</span></p>
<p class="unstyled align-left public">Depending on which email service provider you have, you can embed a signup form into your sales page with a custom HTML block. Add it to the bottom of the page with additional custom text: “Want to be the first to know when this course opens?”<span style="color: rgba(69,72,75,1)">&nbsp;</span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">You can see an </span><a class="link" href="https://courses.teachabrand.com/p/course-1" target="_blank"><span style="color: rgba(69,72,75,1)">example</span></a><span style="color: rgba(69,72,75,1)"> at the bottom of the Beginner Branding sales page.</span></p>
<figure class="atomic align-left custom-block tip custom-block-entity-9"><div class="container"><div class="row"><div class="tip tip-label-container">+<div class="tip triangle-left"></div><div class="tip triangle-right"></div></div><div class="col-xs-12 tip tip-header"><p>Pro TIP</p></div><div class="col-xs-12 tip tip-body"><p>You can delete all your pricing plans to trigger this same note to reappear after you’ve opened for enrollment and sold your courses. This can be best used if you are running cohort-based courses.</p></div></div></div></figure>
<h2 class="header-two align-left public"><span style="color: rgba(44,47,51,1)">Product Pricing Options</span></h2>
<p class="unstyled align-left public">At Teachable, you can offer four different types of pricing plans for<span style="color: rgba(69,72,75,1)"> your </span>course: <strong style="font-weight: bold">free, one-time purchase, subscription, </strong>and <strong style="font-weight: bold">payment plans. </strong>To access a course’s <strong style="font-weight: bold">pricing</strong>, navigate to <strong style="font-weight: bold">Course &gt; Pricing.</strong></p>
<p class="unstyled align-left public"><br></p>
<figure class="atomic align-left custom-block html custom-block-entity-10"><div class="wistia_responsive_padding" style="padding:56.25% 0 0 0;position:relative;"><div class="wistia_responsive_wrapper" style="height:100%;left:0;position:absolute;top:0;width:100%;"><iframe src="https://fast.wistia.net/embed/iframe/tkx9t7h5li?videoFoam=true" title="Demo-Pricing Plans Video" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen mozallowfullscreen webkitallowfullscreen oallowfullscreen msallowfullscreen width="100%" height="100%"></iframe></div></div>
<script src="https://fast.wistia.net/assets/external/E-v1.js" async></script></figure>
<p class="unstyled align-left public"><br></p>
<p class="unstyled align-left public"><strong style="font-weight: bold">Free Course</strong></p>
<p class="unstyled align-left public">By adding a free pricing plan, you’ll <span style="color: rgba(69,72,75,1)">offer your</span> course to interested students for free. There is no<span style="color: rgba(69,72,75,1)"> cost</span>, but they’ll need to sign up for an account with your Teachable site to fully access your course. <span style="color: rgba(69,72,75,1)">Free courses are sometimes use to prove to potential customers that you have high-value content to ffer them. </span>By providing them with <span style="color: rgba(69,72,75,1)">free, </span>valuable content<span style="color: rgba(69,72,75,1)"> before you launch a paid course,</span> you<span style="color: rgba(69,72,75,1)"> can</span> build a relationship with your audience, so they get more comfortable with your curriculum layout and teaching style.</p>
<p class="unstyled align-left public">Plus, you’ll have access to your students’ email address and be able to upsell them on other cours<span style="color: rgba(69,72,75,1)">es or services</span> you <span style="color: rgba(69,72,75,1)">offer</span> in the future.</p>
<p class="unstyled align-left public"><strong style="font-weight: bold">One-Time Purchase</strong></p>
<p class="unstyled align-left public">With one-time p<span style="color: rgba(69,72,75,1)">urchases</span>, students can fully access your course by paying a <strong style="font-weight: bold">singular </strong>amount. If you’d like to test your offering, you can experiment by offering multiple pricing options with this type of plan.</p>
<p class="unstyled align-left public">Let’s <span style="color: rgba(69,72,75,1)">look at an</span> example. <span style="color: rgba(69,72,75,1)">Here, you see </span>multiple pricing <span style="color: rgba(69,72,75,1)">tiers</span>—each with a different offer package. To differentiate each pricing <span style="color: rgba(69,72,75,1)">tier</span>, you’d add a description for each <span style="color: rgba(69,72,75,1)">tier</span> like so:</p>
<figure class="atomic align-center custom-block image custom-block-entity-11"><a><img  src="https://cdn.filepicker.io/api/file/5vrWo6DQ5e8XecXnrwmo" alt="undefined" width="undefined"></a></figure>
<p class="unstyled align-center public"><span style="color: rgba(69,72,75,1)"><em style="font-style: italic">Multiple pricing plans for one course</em></span></p>
<p class="unstyled align-left public">You’ll be able to set your own price to the nearest dollar<span style="color: rgba(69,72,75,1)">, as well as</span> the name<span style="color: rgba(69,72,75,1)">s</span> of <span style="color: rgba(69,72,75,1)">each tier that will appear on the sales page.</span> <span style="color: rgba(69,72,75,1)">For</span> example, you can name the <span style="color: rgba(69,72,75,1)">tiers</span> <span style="color: rgba(69,72,75,1)">Bronze</span>, <span style="color: rgba(69,72,75,1)">S</span>ilver, <span style="color: rgba(69,72,75,1)">and </span>Gold<span style="color: rgba(69,72,75,1)">, </span>or Beginner, Intermediate, <span style="color: rgba(69,72,75,1)">and </span>Advanced.</p>
<p class="unstyled align-left public"><strong style="font-weight: bold">Subscriptions</strong></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Want</span> to create a membership plan with regularly updated course content? Choose the subscription <span style="color: rgba(69,72,75,1)">pricing plan</span> to keep your students enrolled and coming back for more. By paying for a subscription, your students will have access to your course as long as they continue to pay their <span style="color: rgba(69,72,75,1)">weekly, bi-weekly, </span>monthly<span style="color: rgba(69,72,75,1)">,</span> <span style="color: rgba(69,72,75,1)">quarterly, bi-annual, </span>or annual fee.</p>
<p class="unstyled align-left public"><strong style="font-weight: bold">Payment Plan</strong></p>
<p class="unstyled align-left public">When you build your flagship course (your core product), you’ll want to <span style="color: rgba(69,72,75,1)">sell</span> it at a premium price. You’ve spent hours researching, developing content, and <span style="color: rgba(69,72,75,1)">making</span> visual upgrades. This is the bread and butter of <span style="color: rgba(69,72,75,1)">all </span>your course<span style="color: rgba(69,72,75,1)"> offerings and your hard work is worthwhile</span>.&nbsp;</p>
<p class="unstyled align-left public">Some of your audience will be able to pay the cost up<span style="color: rgba(69,72,75,1)"> </span>front, while others may need some support. You can set up a payment plan over a set number of months<span style="color: rgba(69,72,75,1)"> and establish </span>how much <span style="color: rgba(69,72,75,1)">customers </span>need to pay during this period. For example, instead of paying $1,000 up<span style="color: rgba(69,72,75,1)"> </span>front, you <span style="color: rgba(69,72,75,1)">can require</span> two monthly payments of $500 each.</p>
<figure class="atomic align-left custom-block tip custom-block-entity-12"><div class="container"><div class="row"><div class="tip tip-label-container">+<div class="tip triangle-left"></div><div class="tip triangle-right"></div></div><div class="col-xs-12 tip tip-header"><p>Pro TIP</p></div><div class="col-xs-12 tip tip-body"><p>To incentive your audience to pay up front, offer a one-time purchase pricing plan for $1,000 and a separate payment plan option for $1,200.</p></div></div></div></figure>
<h2 class="header-two align-left public"><span style="color: rgba(44,47,51,1)">Presell Your Course</span></h2>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">With</span> a sales page and pricing plan set up, you can even start <a class="link" href="https://teachable.com/blog/presell-your-online-course-get-paid-to-make-it" target="_blank"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">preselling your course</u></span></a><span style="color: rgba(69,72,75,1)">.</span> <span style="color: rgba(69,72,75,1)">Not only will this help</span> you validate your course idea, <span style="color: rgba(69,72,75,1)">you'll also</span> <span style="color: rgba(69,72,75,1)">be able to gauge demand </span>and<span style="color: rgba(69,72,75,1)"> gain an understanding of </span>what your audience<span style="color: rgba(69,72,75,1)"> wants</span> to learn<span style="color: rgba(69,72,75,1)"> from you</span>. Most importantly, it saves you from creating a course that no one wants.</p>
<p class="unstyled align-left public">Before you presell, make sure that you’re able to commit to delivering your course as you’ve advertised. You want to create a trusted relationship with your audience. It’s important that you have time between your presale and course launch to finish writing the content. If<span style="color: rgba(69,72,75,1)"> that time pressure isn’t for you right now, you can still use the sales page to capture leads.&nbsp;</span></p>
<figure class="atomic align-center custom-block cta custom-block-entity-14"><div class="container"><div class="row"><div class="col-xs-12 cta-header header-three"><p>Download Sales Page Creation Checklist</p></div><div class="col-xs-12 cta-subheader unstyled">In this PDF checklist, you’ll find a list of checklist items from this blog to help you keep track of what you need to do to create your sales page.</div><div class="col-xs-12 cta-button-container"><a class="button orange-button" href="https://teachable.com/get/create-customize-sales-page-checklist" target="_blank">Download the PDF Checklist</a></div></div></div></figure>
<h2 class="header-two align-left public"><span style="color: rgba(44,47,51,1)">Now it's Your Turn!</span></h2>
<p class="unstyled align-left public"><a class="link" href="https://teachable.com/get/create-customize-sales-page-checklist" target="_blank"><u style="text-decoration: underline">Click here to download</u></a> a PDF checklist to to help <span style="color: rgba(69,72,75,1)">you</span> create your <span style="color: rgba(69,72,75,1)">sales page</span>.</p>
<p class="unstyled align-left public">As your sales page is helping you generate an early email list, we’ll dive into how you can upload your content and <a class="link" href="https://teachable.com/blog/getting-started-create-your-course" target="_blank"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">create your first course</u></span></a>.</p>
    </article>
  </section>


  <section class="col-xs-12 about-the-author-container">
    <div class="about-the-author-content">
      <div class="col-xs-3 image-container">
        <img class="author-profile-pic" src="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/vgj6SZTRh2KGOriE5IKg" />
      </div>
      <div class="col-xs-9 bio-container markdown-area">
        <p>Frances Wong is a Product Marketer at Teachable. Outside of Teachable, Frances is an avid sports fan and dedicates her weekends to Manchester United and Georgetown Hoyas games.</p>

      </div>
    </div>
  </section>

  <section class="col-xs-12 comments-container">
    <div class="comments">
      <div id="disqus_thread"></div>
      <script>
          var disqus_config = function () {
              this.page.identifier = '734';
              this.page.url = 'https://teachable.com/blog/getting-started-create-and-customize-your-sales-page';
          };

          (function() {
            var d = document, s = d.createElement('script');

            s.src = 'https://teachonlineblog.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
    </div>
  </section>

  <footer>
  <div class="container">
        <div id="segment-event-name" class="hidden" data-segment-event-name="blog_footer_cta"></div>
      <div class="row cta">
        <div class="col-xs-12 col-sm-6 col-lg-8">
          <p class="cta-text">Join thousands of instructors making a difference every day using Teachable</p>
        </div>
        <div class="col-xs-12 col-sm-6 col-lg-4 button-col">
          <a class="orange-button" href="/create-account">Get started for free</a>
        </div>
      </div>
    <div class="row">
      <div class="col-sm-2 first-section">
        <ul class="new-homepage-footer-links">
          <h4>Product</h4>
          <li>
            <a href="/examples">Examples</a>
          </li>
          <li>
            <a href="/features">Features</a>
          </li>
          <li>
            <a href="/pricing">Pricing</a>
          </li>
        </ul>
      </div>
      <div class="col-sm-2 second-section">
        <ul class="new-homepage-footer-links">
          <h4>Learn</h4>
          <li>
            <a target="_blank" rel="noopener noreferrer" href="https://support.teachable.com/hc/en-us">Knowledge Base</a>
          </li>
          <li>
            <a target="_blank" rel="noopener noreferrer" href="https://teachable.com/blog">Blog</a>
          </li>
          <li>
            <a target="_blank" rel="noopener noreferrer" href="https://teachable.com/podcast/everything-is-teachable">Podcast</a>
          </li>
        </ul>
      </div>
      <div class="col-sm-2 third-section">
        <ul class="new-homepage-footer-links">
          <h4>Company</h4>
          <li>
            <a href="/careers">Careers</a>
          </li>
          <li>
            <a href="/experts">Experts</a>
          </li>
          <li>
            <a href="/affiliates">Become an affiliate</a>
          </li>
          <li class="discover-link-footer">
            <a href="https://www.teachable.com/r/20201106125137">Explore Courses</a><span class="discover-beta-badge">Beta</span>
          </li>
        </ul>
      </div>
      <div class="col-sm-3">
        <ul class="new-homepage-footer-links">
          <h4>Legal</h4>
          <li>
            <a href="/privacy-policy">Privacy Policy</a>
          </li>
          <li>
            <a href="/terms-of-use">Terms of Use</a>
          </li>
        </ul>
      </div>
      <div class="col-sm-3">
        <ul class="new-homepage-footer-links">
          <h4>Get in touch</h4>
          <li>
            <a href="/cdn-cgi/l/email-protection#33404643435c414773475652505b52515f561d505c5e">Contact Support</a>
          </li>
          <li>
            <a href="https://teachable.typeform.com/to/TF9BPU">Contact Sales</a>
          </li>
          <li class="social-icons">
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://www.facebook.com/teachableHQ/">
              <img src="/assets/footer/facebook_icon-4123fb4aef6386d557ed654543029d5964d42775cc972ce186789292243d19e7.png" width="32px">
            </a>
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://twitter.com/teachable">
              <img src="/assets/footer/twitter_icon-dfcd749e19035479055f2de4729aa45470ce648b11f56aad4534a89d83947930.png" width="32px">
            </a>
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://www.pinterest.com/teachablehq/">
              <img src="/assets/footer/pinterest_icon-f81e2671629b0d1716cbdce81fd1500d598c50e9d65ee3c50950dcc89bfbe827.png" width="32px">
            </a>
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://www.instagram.com/teachable/">
              <img src="/assets/footer/instagram_icon-1e222076e9d388360f27a800afdd9571892dd5143ff480daea7bd879c84f8005.svg" width="32px">
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="col-sm-12 new-homepage-footer-logo padding">
        <a href="/">
          <img alt='' src="/assets/teachable-logo-orange-3ece80f83dd5fdb472495dd41735abbb3e685c351b2e54a84aaee8c56e9f1283.svg" class="new-homepage-footer-logo">
        </a>
        <span>Copyright &copy; 2020 Teachable, Inc. All rights reserved.</span>
      </div>
    </div>
  </div>
</footer>

</div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
  <div>
    <!-- FIREBASE -->
    <link rel="manifest" href="/manifest.json" />
    <script src="https://www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
      <script>
        var config = {
          apiKey: "AIzaSyBhWAAozaCT9wBAFCZV6U3Wj0y4KAlRkJw",
          authDomain: "teachable-cms.firebaseapp.com",
          databaseURL: "https://teachable-cms.firebaseio.com",
          projectId: "teachable-cms",
          storageBucket: "teachable-cms.appspot.com",
          messagingSenderId: "134847266768"
        };
        firebase.initializeApp(config);
      </script>
    <script type="text/javascript" src="//cdn.embed.ly/player-0.0.11.min.js"></script>
    <script src="/assets/javascripts/vendor-bundle-3db0ea6b7f234a9cd9a5.js"></script>
        <script src="/assets/javascripts/blog-nav-bundle-3db0ea6b7f234a9cd9a5.js"></script>
        <script src="/assets/javascripts/blog-footer-bundle-3db0ea6b7f234a9cd9a5.js"></script>
        <script src="/assets/javascripts/blog-signup-bundle-3db0ea6b7f234a9cd9a5.js"></script>
      <script src="/assets/javascripts/exit-intent-bundle-3db0ea6b7f234a9cd9a5.js"></script>
    <!-- Google Tag Manager -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-959285871"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-44397410-4', { 'optimize_id': 'GTM-5Z7KG5C' });
      gtag('config', 'AW-959285871');

      function gtag_report_conversion(url) {
        var callback = function () {
          if (typeof(url) != 'undefined') {
            window.location = url;
          }
        };
        gtag('event', 'conversion', {
          'send_to': 'AW-959285871/s2b4CMnJrKsBEO-UtskD',
          'event_callback': callback
        });
        return false;
      }
    </script>
    <!-- Facebook Pixel -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                                          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
                                        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '534878143288298');
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=534878143288298&ev=PageView&noscript=1"/>
    </noscript>
    <script src="/assets/application-d480db96d25967d569b813b74ffccee0e746b6eafd1d50e50f6b9c9e434796e4.js"></script>
    
    
    <!-- SENTRY RAVEN -->
      <script src="https://cdn.ravenjs.com/3.26.4/raven.min.js" crossorigin="anonymous"></script>
        <!-- RightMessage (Pendo 2.0) -->
        <script type="text/javascript">
        (function(p, a, n, d, o, b, c) {
            o = n.createElement('script'); o.type = 'text/javascript'; o.async = true; o.src = 'https://tag.rightmessage.com/'+p+'.js';
            b = n.getElementsByTagName('script')[0]; d = function(h, u, i) { var c = n.createElement('style'); c.id = 'rmcloak'+i;
                c.type = 'text/css'; c.appendChild(n.createTextNode('.rmcloak'+h+'{visibility:hidden}.rmcloak'+u+'{display:none}'));
                b.parentNode.insertBefore(c, b); return c; }; c = d('', '-hidden', ''); d('-stay-invisible', '-stay-hidden', '-stay');
            setTimeout(o.onerror = function() { c.parentNode && c.parentNode.removeChild(c); }, a); b.parentNode.insertBefore(o, b);
        })('561285057', 20000, document);
        </script>
      <!-- RETENTION by PROFITWELL (for dunning) -->
      <script>
        (function(i,s,o,g,r,a,m){i['ProfitWellObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
        })(window,document,'script','https://dna8twue3dlxq.cloudfront.net/js/profitwell.js','profitwell');
        profitwell('auth_token', 'c73a37dec4e02a585a09bd1997ebfa57');
      </script>
      <!-- STRIPE -->
      <script type="text/javascript" src="https://js.stripe.com/v3/"></script>
      <!-- CRAZYEGG -->
      <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0052/8500.js" async="async"></script>
  </div>
</html>
