<!DOCTYPE html>
<html>
  <head>
      <link rel="stylesheet" media="screen" href="/assets/stylesheets/blog-css.d329fa79aff92571fe50.css" />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="r22RR4rJDo9IBcBTRuoXohTuvkPMsS5Eo2JE7J2DJQOF5wgZ6VLbCrmFA5xwh2G8qSm/H6X+ES+O9Q14DnpHSw==" />
    <link rel="shortcut icon" type="image/x-icon" href="/assets/favicon-92347034e89ac47d292a0f372ef5d1542ab9ab80b0ea5b0f822120eb0c7f1dbd.ico" />
    <meta name="viewport" content="width=device-width">
    <meta name="format-detection" content="telephone=no">
    <meta name="ga-optimize-account-id" content="UA-44397410-4">
    <meta http-equiv="x-ua-compatible" content="IE=edge">
    <meta id="environment" data-env="production" data-eventable="https://eventable.teachable.cloud">
    <meta name="teachable-api-urls" data-base-url="https://sso.teachable.com" data-marketing-api-url="https://marketing-api.teachable.com" data-referrals-url="https://webhooks.teachable.com/referrals">
    <meta name="recaptcha-site-key" value="6LfzUqIUAAAAANLOQeMCl9oZ4f2AmT_RrwKurXDk">

    <!-- DYNAMIC METADATA -->
      <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='127029a01709a9596d43a95758de741a922f52559b04feb610692be633d25a7f';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>

    <meta name="robots" content="index">
    <link rel="canonical" href="https://teachable.com/blog/marketing-in-teachable-tailor-your-messaging-with-multiple-sales-pages" />

    <meta name="twitter:site" content="@teachable">

    <title>Marketing in Teachable: Tailor Your Messaging with Multiple Sales Pages</title>
    <meta property="og:title" content="Marketing in Teachable: Tailor Your Messaging with Multiple Sales Pages" />
    <meta property="twitter:title" content="Marketing in Teachable: Tailor Your Messaging with Multiple Sales Pages" />

    <meta name="description" content="Are you segmenting your audience and targeting them with personalized messaging?" />
    <meta name="og:description" content="Are you segmenting your audience and targeting them with personalized messaging?" />
    <meta name="twitter:description" content="Are you segmenting your audience and targeting them with personalized messaging?" />

      <meta name="twitter:card" content="summary_large_image" />

      <meta name="twitter:domain" content="teachable.com/blog" />

      <meta property="og:type" content="article" />

      <meta property="og:url" content="https://teachable.com/blog/marketing-in-teachable-tailor-your-messaging-with-multiple-sales-pages" />

      <meta name="author" content="Frances Wong" />

    <meta name="og:image" content="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/a2PdeIzIRz6N6ziPfRGx" />
    <meta name="twitter:image" content="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/a2PdeIzIRz6N6ziPfRGx" />
  </head>
    <body class="body-public blog-show">
      <div class="modal-background"></div>

      <div class="blog-signup-modal-container modal-container vertically-align-contents">
  <div class="blog-signup-modal">
    <button type="button" class="close close-modal-button x-button">
      &times;
    </button>
      <div class="col-xs-3 left-side-image" style="background-image: url(https://s3.amazonaws.com/cms-uploaded-images/xw7UL7RSDKzROQXQVVCp_modal-nlsignup.jpg)"></div>
      <div class="col-xs-9 vertically-align-contents right-side-content">
        <div class="inner-content">
          <h1 class="header">Build your online business like a pro</h1>
          <p class="subheader">Join 150,000 other online entrepreneurs and get the latest tips to grow your business and create online courses that sell</p>
          <div class="email-input-container">
            <input class="email-input" type="text" placeholder="Email address" />
            <a class="orange-button cta-button">Subscribe</a>
          </div>
        </div>
      </div>
  </div>
</div>

      <div class="exit-intent-modal-container modal-container vertically-align-contents">
  <div class="exit-intent-modal">
    <button type="button" class="close close-modal-button">
      &times;
    </button>
    <div class="row">
      <div class="hidden-xs hidden-sm col-md-4">
        <img src="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/ETYzUGpwSZOhVpztmJPe" />
      </div>
      <div class="col-xs-12 col-md-8">
        <h1>Get Our Course Creation Book</h1>
        <p>Learn how to create content for videos, slides, interviews & more to build your own online course!</p>
        <input type="text" placeholder="Email Address" />
        <button class="download-button" type="button" name="button">Download now</button>
      </div>
    </div>
  </div>
</div>

      <div class="notifications">
    <div class="hidden message-1">
      Thank you! We&#39;re prepping your download and will send it to your inbox in the next 5 minutes.
    </div>
    <div class="hidden message-3">
      Welcome Ecommerce-Platform.com Visitors! 
    </div>
</div>

      <div class="cookie-banner vertically-align-contents hidden">
  <p>This website uses cookies and other tracking tools to provide you with the best experience. By using our site, you acknowledge that you understand this and are willing to comply with the terms in our <a href="https://teachable.com/privacy-policy">privacy policy</a>.</p>
  <button><img src="/assets/modal-x-c7f43ce3b8f64f3d597ce12e57caa7ddbf0778d3f163dc92b4a768067ddd2c3f.svg" /></button>
</div>

      





<div class="blog-post-show">
  
<section class="blog-nav-menu clearfix ">
  <div class="container">
    <div class="row">
      <div class="blog-updates blog-signup-modal-button orange">Get free resources</div>
      <a class="teachable-logo green" href="/" title="Teachable - Create a Course"></a>
      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="navbar-collapse collapse">
        <ul>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog">HOME</a>
            </li>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog/category/create-your-course">CREATE YOUR COURSE</a>
            </li>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog/category/grow-your-business">GROW YOUR BUSINESS</a>
            </li>
            <li class="large-navbar-collapse-item">
              <div class="green-line"></div><div class="green-circle"></div>
              <a href="/blog/category/teachable-updates">TEACHABLE UPDATES</a>
            </li>
          <li class="large-navbar-collapse-item">
            <div class="green-line"></div><div class="green-circle"></div>
            <a href="https://support.teachable.com/hc/en-us">HELP</a>
          </li>
          <li><a href='/features'>Features</a></li>
          <li><a href='/pricing'>Pricing</a></li>
          <li><a href='/examples'>Examples</a></li>
          <li><a rel="noopener noreferrer" href="/blog">Blog</a></li>
          <li><a rel="noopener noreferrer" href="/blog/resources">Resources</a></li>
        </ul>
      </div>
    </div>
  </div>
</section>


  <section class="blog-post-hero">
    <div class="container hero-image-container">
      <picture class="image">
  <img src="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/a2PdeIzIRz6N6ziPfRGx"/>
</picture>

    </div>
  </section>

  

<section class="blog-sub-nav sub-nav-menu-toggle-visibility">
  <div class="container">
    <ul class="nav-container">
        <li class="nav-item nav-link nav-link-0">
          <a href="/blog">HOME</a>
        </li>
        <li class="nav-item nav-link nav-link-1">
          <a href="/blog/category/create-your-course">CREATE YOUR COURSE</a>
        </li>
        <li class="nav-item nav-link nav-link-2">
          <a href="/blog/category/grow-your-business">GROW YOUR BUSINESS</a>
        </li>
        <li class="nav-item nav-link nav-link-3 active">
          <a href="/blog/category/teachable-updates">TEACHABLE UPDATES</a>
        </li>
    </ul>
  </div>
</section>


  <section class="col-xs-12 header-container">
    <div class="header-content">
      <div class="category-links-container">
          <a href="/blog/category/teachable-updates">TEACHABLE UPDATES</a>
      </div>
      <h1 class="header">Marketing in Teachable: Tailor Your Messaging with Multiple Sales Pages</h1>
      <div class="author-and-date">
        <p class="author">Frances Wong</p>
        <p class="date">| Feb 05, 2020</p>
      </div>
    </div>
  </section>

  <section class="col-xs-12 content-container">
    <article id="blog-post-public" class="blog-post">
      <p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">As an online business owner, you interact with your audience on a consistent basis. You’ve walked them through your best practices in a webinar, answered their questions over email, and responded to their comments on Instagram. Throughout all this interaction, you’ve worked hard to craft a messaging strategy that is true to your brand and mission.</span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">But, as your business grows and your customer base evolves, you might find your messaging doesn't fit every demographic. As a larger business, you've got to reach people outside your core audience. But, how can you do that without jeopardizing the messaging strategy you’ve already crafted for your core audience?</span></p>
<p class="unstyled align-left public"><strong style="font-weight: bold">We’ve just rolled out the ability to create multiple sales pages for a single course to solve this problem</strong>. Now, you can target new audiences and test out different messaging strategies to see what works best.</p>
<h2 class="header-two align-left public">Multiple Sales Pages</h2>
<figure class="atomic align-center custom-block image custom-block-entity-8"><a><img  src="https://cdn.filepicker.io/api/file/9a1MCWvNQi2a0BP3PFIa" alt="Multiple sales page view" width="undefined"></a></figure>
<p class="unstyled align-center public"><span style="color: rgba(69,72,75,1)"><em style="font-style: italic">New course pages view</em></span></p>
<p class="unstyled align-left public">By default, a sales page template is generated for your course to help you get started. It also serves as the default <strong style="font-weight: bold">primary </strong>sales page for your course—where your audience will be directed if they find your course through your course listing. Any additional sales page you create will have a different customizable URL that you can create and send dedicated traffic to.</p>
<figure class="atomic align-center custom-block image custom-block-entity-9"><a><img  src="https://cdn.filepicker.io/api/file/uVue3ar4R4yycytyy7Vm" alt="undefined" width="undefined"></a></figure>
<p class="unstyled align-center public"><em style="font-style: italic">Course listings view</em></p>
<p class="unstyled align-left public">So, why and how should you create multiple sales pages?</p>
<h3 class="header-three align-left public">Targeted Sales Copy</h3>
<p class="unstyled align-left public">There are so many use cases for creating multiple sales pages, but the most important one we want to highlight is for <strong style="font-weight: bold">testing your sales copy.</strong></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Maybe you’re looking to improve and refine your current sales copy. Maybe you’re planning an expansion to reach a different audience segment. You can achieve both by creating additional sales pages and experimenting with variations in copy without changing your core sales funnel.</span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">It’s important to start by segmenting your audience and crafting an appropriate messaging strategy. Do some research about your audience and think about:</span></p>
<ul>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">What are their biggest pain points?</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">What are their blockers right now?</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">How can you support them in achieving their goals?</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">How will your product reduce or solve their pain points?</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Who are they influenced by?</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Who do they go to for advice?</span></span></div></li>
</ul>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">This exercise helps you breakdown the key points you need to include in your sales page copy to catch your audience’s attention. In fact, you might realize all you have to change is the headline of your sales page—which can </span><span style="color: rgba(69,72,75,1)"><em style="font-style: italic">still</em></span><span style="color: rgba(69,72,75,1)"> go a long way.</span></p>
<h3 class="header-three align-left public">Explore Your Designs</h3>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Now that we’ve covered your sales page copy, it’s equally important to think about design. Is it better to add a call-to-action button at the top of your sales page? Does your audience expect to see the full curriculum in the sales page?</span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Duplicate your page, then make some visual changes to see how they convert!</span></p>
<h3 class="header-three align-left public">Run Different Sales Campaigns</h3>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">When you’re running an audience-wide promotion, you can create a coupon and preset the URL so your audience automatically sees the discount and offer. But what if you’re working with specific partners or want to run a flash sale?</span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Keep your advertising traffic funneled to your primary sales page, and create a separate sales page dedicated to a different campaign.</span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">For example, let’s say you’re offering your partner’s audience a 50% discount on your course. Duplicate your main sales page, and add a content block addressing their users. By doing so, you are not only personalizing the sales page specifically for your partners, but you’re also making sure that your core sales funnel functions the same way.</span></p>
<h2 class="header-two align-left public">Analyzing Conversions &amp; Tests</h2>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Being able to tailor your messaging is useful, but seeing the effect and the actual conversions is what really matters. Let’s run through how you can monitor conversions using our native integrations.</span></p>
<h3 class="header-three align-left public"><span style="color: rgba(44,47,51,1)">Using Google Analytics</span></h3>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Schools on a paid plan have a native Google Analytics integration that—when enabled—will track your Teachable site traffic. To use Google Analytics to monitor how your different sales pages are doing, here’s what you need to do:</span></p>
<figure class="atomic align-center custom-block image custom-block-entity-10"><a><img  src="https://cdn.filepicker.io/api/file/Om1UO0kgS6GrS7qvhdPk" alt="Google Analytics Goal Setting" width="undefined"></a></figure>
<p class="unstyled align-center public"><span style="color: rgba(69,72,75,1)"><em style="font-style: italic">Google Analytics Goal Setting</em></span></p>
<p class="unstyled align-left public"><strong style="font-weight: bold">Define the Conversion as Your Goal</strong></p>
<ol>
  <li class="ordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Log into Google Analytics, and navigate to Admin &gt; Goals.</span></span></div></li>
  <li class="ordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Set up your goal from the list of templates. In this case, “Buy tickets” is the closest match.</span></span></div></li>
  <li class="ordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Set your goal name, like “Purchased course” and set the type as “Destination”</span></span></div></li>
  <li class="ordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Under goal details, set the destination to the URL of your thank you page, such as “/thank-you-page”</span></span></div></li>
  <li class="ordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Hit save!</span></span></div></li>
</ol>
<p class="unstyled align-left public"><strong style="font-weight: bold">Monitoring Conversion</strong></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Within your Google Analytics dashboard, find the</span><strong style="font-weight: bold"> Conversions</strong> on the left navigation bar. For the purpose of seeing how each of your sales pages are converting, you can use <strong style="font-weight: bold">Reverse Goal Path</strong> and see which sales page is converting better.</p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">Goal Completion Location: </u></span>Whatever URL destination you’ve set in your goal. In this example, /thank-you-page</p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">Goal Previous Step-1:</u></span><span style="color: rgba(69,72,75,1)"> </span>This will be your checkout page URL</p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)"><u style="text-decoration: underline">Goal Previous Step-2:</u></span> This column is the information you want. Which sales page URL is appearing more and converting better for you?</p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">If you need some help to get started with Google Analytics, </span><a class="link" href="https://teachable.com/blog/google-analytics-for-beginners" target="_blank"><span style="color: rgba(69,72,75,1)">checkout this blog post!&nbsp;</span></a></p>
<h3 class="header-three align-left public">Using Facebook Pixel</h3>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Schools on a paid plan have a native Facebook Pixel integration that—when enabled—captures</span><strong style="font-weight: bold"> sales page view</strong> events and <strong style="font-weight: bold">purchase </strong>events, so once your ads are set up, you can monitor the traffic and performance of your sales pages from your Facebook Ad Center.</p>
<p class="unstyled align-left public">If you’re already running Facebook Ads, duplicate the ad you’ve created in your campaign and label it “Secondary Sales Page” (or anything that helps you differentiate the ads). In the ad you just created, change the website URL to the secondary sales page URL.</p>
<figure class="atomic align-center custom-block image custom-block-entity-12"><a><img  src="https://cdn.filepicker.io/api/file/GN0TWOa2Qg6kQkpKw16c" alt="undefined" width="undefined"></a></figure>
<p class="unstyled align-left public">By doing so, you've duplicated the same sales funnel with a different sales page. Make sure not to make modifications to the ad itself. For the test to be fair, you need to keep the ad, ad set, and budget the same, so the only thing that’s different is the sales page.</p>
<p class="unstyled align-left public">Now you’re ready to see how they compare! Monitor how the ads perform: which ad and sales page is giving you better conversions? Continue to experiment and improve your sales funnel and conversion rate. If you need more information about running Facebook Ads, <a class="link" href="https://teachable.com/blog/facebook-ads" target="_blank"><u style="text-decoration: underline">click here</u></a>.</p>
<h2 class="header-two align-left public">Customization: Your Building Blocks</h2>
<figure class="atomic align-center custom-block image custom-block-entity-14"><a><img  src="https://cdn.filepicker.io/api/file/hK3PpmZ9Qnur52vOoCCD" alt="Page editor preview" width="undefined"></a></figure>
<p class="unstyled align-center public"><span style="color: rgba(69,72,75,1)"><em style="font-style: italic">Building a sales page</em></span></p>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">Our simple drag-and-drop page editor allows you to build your sales pages—there's even a live preview so you can see the results immediately—using a variety of content blocks:</span></p>
<ul>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Images</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Texts</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Buttons</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Video</span></span></div></li>
</ul>
<p class="unstyled align-left public">These content blocks form the core of your sales page’s content, and you can customize them as you see fit! Similarly, you can also add different layouts such as:</p>
<ul>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Image with Text</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Banner</span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span>Text with Image Grid</span></div></li>
</ul>
<p class="unstyled align-left public">Using these layouts, you can build out and add student testimonials, author bios, course categories, and more! <span style="color: rgba(69,72,75,1)">Plus, there are dynamic blocks you can use:&nbsp;</span></p>
<ul>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Feature Courses</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Course Curriculum&nbsp;</span></span></div></li>
  <li class="unordered-list-item align-left depth-0 public"><div><span><span style="color: rgba(69,72,75,1)">Pricing</span></span></div></li>
</ul>
<p class="unstyled align-left public"><span style="color: rgba(69,72,75,1)">These dynamic blocks will pull information you’ve already added in your course so you don’t have to keep updating them.</span></p>
<h2 class="header-two align-left public">Time to Create Your Sales Page</h2>
<p class="unstyled align-left public">Now, it’s your turn! We’re excited to see the sales pages you create with these new features. Still need help? We’ve recorded a <a class="link" href="https://support.teachable.com/hc/en-us/articles/360039544311-Manage-Your-Pages" target="_blank"><span style="color: rgba(69,72,75,1)">walkthrough</span></a> so you can see how to utilize all the content building blocks we have.</p>
    </article>
  </section>

    <section class="col-xs-12 related-posts-container">
      <div class="clearfix related-posts-content">
        <h1 class="header">Check out more content like this</h1>
          <a href="/blog/product-update-2020-teachable" class="col-xs-6 related-post-preview-card" data-mh="blog-show-related-post">
            <div class="preview-image" style="background-image: url(https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/Iw9fFejRQXmjdNUMRsE2)"></div>
            <p class="post-title">Product Update: 2020 at Teachable </p>
          </a>
          <a href="/blog/filing-eu-vat-for-transactions-on-native-teachable-gateways" class="col-xs-6 related-post-preview-card" data-mh="blog-show-related-post">
            <div class="preview-image" style="background-image: url(https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/xqdA9CdKS6miraJ8FZW0)"></div>
            <p class="post-title">Filing EU VAT for Transactions on Native Teachable Gateways</p>
          </a>
          <a href="/blog/november-product-update-european-vat-tax-teachable-transactions" class="col-xs-6 related-post-preview-card" data-mh="blog-show-related-post">
            <div class="preview-image" style="background-image: url(https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/fFdL7viPTWeU2XaDADA4)"></div>
            <p class="post-title">November Product Update: Filing EU VAT for Teachable Transactions</p>
          </a>
          <a href="/blog/teachable-october-product-update-lecture-editor-improvement" class="col-xs-6 related-post-preview-card" data-mh="blog-show-related-post">
            <div class="preview-image" style="background-image: url(https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/PhCCIsJAQZysVDFEw3Vh)"></div>
            <p class="post-title">October Product Update: Lecture Duplication, Page Editor &amp; More</p>
          </a>
      </div>
    </section>

  <section class="col-xs-12 about-the-author-container">
    <div class="about-the-author-content">
      <div class="col-xs-3 image-container">
        <img class="author-profile-pic" src="https://process.filestackapi.com/AtM7HNKzQZ6u2HxwJF1Jiz/auto_image/compress/quality=value:90/vgj6SZTRh2KGOriE5IKg" />
      </div>
      <div class="col-xs-9 bio-container markdown-area">
        <p>Frances Wong is a Product Marketer at Teachable. Outside of Teachable, Frances is an avid sports fan and dedicates her weekends to Manchester United and Georgetown Hoyas games.</p>

      </div>
    </div>
  </section>

  <section class="col-xs-12 comments-container">
    <div class="comments">
      <div id="disqus_thread"></div>
      <script>
          var disqus_config = function () {
              this.page.identifier = '722';
              this.page.url = 'https://teachable.com/blog/marketing-in-teachable-tailor-your-messaging-with-multiple-sales-pages';
          };

          (function() {
            var d = document, s = d.createElement('script');

            s.src = 'https://teachonlineblog.disqus.com/embed.js';

            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>
    </div>
  </section>

  <footer>
  <div class="container">
        <div id="segment-event-name" class="hidden" data-segment-event-name="blog_footer_cta"></div>
      <div class="row cta">
        <div class="col-xs-12 col-sm-6 col-lg-8">
          <p class="cta-text">Join thousands of instructors making a difference every day using Teachable</p>
        </div>
        <div class="col-xs-12 col-sm-6 col-lg-4 button-col">
          <a class="orange-button" href="/create-account">Get started for free</a>
        </div>
      </div>
    <div class="row">
      <div class="col-sm-2 first-section">
        <ul class="new-homepage-footer-links">
          <h4>Product</h4>
          <li>
            <a href="/examples">Examples</a>
          </li>
          <li>
            <a href="/features">Features</a>
          </li>
          <li>
            <a href="/pricing">Pricing</a>
          </li>
        </ul>
      </div>
      <div class="col-sm-2 second-section">
        <ul class="new-homepage-footer-links">
          <h4>Learn</h4>
          <li>
            <a target="_blank" rel="noopener noreferrer" href="https://support.teachable.com/hc/en-us">Knowledge Base</a>
          </li>
          <li>
            <a target="_blank" rel="noopener noreferrer" href="https://teachable.com/blog">Blog</a>
          </li>
          <li>
            <a target="_blank" rel="noopener noreferrer" href="https://teachable.com/podcast/everything-is-teachable">Podcast</a>
          </li>
        </ul>
      </div>
      <div class="col-sm-2 third-section">
        <ul class="new-homepage-footer-links">
          <h4>Company</h4>
          <li>
            <a href="/careers">Careers</a>
          </li>
          <li>
            <a href="/experts">Experts</a>
          </li>
          <li>
            <a href="/affiliates">Become an affiliate</a>
          </li>
          <li class="discover-link-footer">
            <a href="https://discover.teachable.com?src=teachable-footer">Discover</a><span class="discover-beta-badge">Beta</span>
          </li>
        </ul>
      </div>
      <div class="col-sm-3">
        <ul class="new-homepage-footer-links">
          <h4>Legal</h4>
          <li>
            <a href="/privacy-policy">Privacy Policy</a>
          </li>
          <li>
            <a href="/terms-of-use">Terms of Use</a>
          </li>
        </ul>
      </div>
      <div class="col-sm-3">
        <ul class="new-homepage-footer-links">
          <h4>Get in touch</h4>
          <li>
            <a href="/cdn-cgi/l/email-protection#9be8eeebebf4e9efdbeffefaf8f3faf9f7feb5f8f4f6">Contact Support</a>
          </li>
          <li>
            <a href="https://teachable.typeform.com/to/TF9BPU">Contact Sales</a>
          </li>
          <li class="social-icons">
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://www.facebook.com/teachableHQ/">
              <img src="/assets/footer/facebook_icon-4123fb4aef6386d557ed654543029d5964d42775cc972ce186789292243d19e7.png" width="32px">
            </a>
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://twitter.com/teachable">
              <img src="/assets/footer/twitter_icon-dfcd749e19035479055f2de4729aa45470ce648b11f56aad4534a89d83947930.png" width="32px">
            </a>
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://www.pinterest.com/teachablehq/">
              <img src="/assets/footer/pinterest_icon-f81e2671629b0d1716cbdce81fd1500d598c50e9d65ee3c50950dcc89bfbe827.png" width="32px">
            </a>
            <a target="_blank" rel="noopener noreferrer" class="social-icon" href="https://www.instagram.com/teachable/">
              <img src="/assets/footer/instagram_icon-1e222076e9d388360f27a800afdd9571892dd5143ff480daea7bd879c84f8005.svg" width="32px">
            </a>
          </li>
        </ul>
      </div>
    </div>
    <div class="row">
      <div class="col-sm-12 new-homepage-footer-logo padding">
        <a href="/">
          <img alt='' src="/assets/teachable-logo-orange-3ece80f83dd5fdb472495dd41735abbb3e685c351b2e54a84aaee8c56e9f1283.svg" class="new-homepage-footer-logo">
        </a>
        <span>Copyright &copy; 2020 Teachable, Inc. All rights reserved.</span>
      </div>
    </div>
  </div>
</footer>

</div>

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
  <div>
    <!-- FIREBASE -->
    <link rel="manifest" href="/manifest.json" />
    <script src="https://www.gstatic.com/firebasejs/4.6.2/firebase.js"></script>
      <script>
        var config = {
          apiKey: "AIzaSyBhWAAozaCT9wBAFCZV6U3Wj0y4KAlRkJw",
          authDomain: "teachable-cms.firebaseapp.com",
          databaseURL: "https://teachable-cms.firebaseio.com",
          projectId: "teachable-cms",
          storageBucket: "teachable-cms.appspot.com",
          messagingSenderId: "134847266768"
        };
        firebase.initializeApp(config);
      </script>
    <script type="text/javascript" src="//cdn.embed.ly/player-0.0.11.min.js"></script>
    <script src="/assets/javascripts/vendor-bundle-3cec880ba9f3dfd6e33a.js"></script>
        <script src="/assets/javascripts/blog-nav-bundle-3cec880ba9f3dfd6e33a.js"></script>
        <script src="/assets/javascripts/blog-footer-bundle-3cec880ba9f3dfd6e33a.js"></script>
        <script src="/assets/javascripts/blog-signup-bundle-3cec880ba9f3dfd6e33a.js"></script>
      <script src="/assets/javascripts/exit-intent-bundle-3cec880ba9f3dfd6e33a.js"></script>
    <!-- Google Tag Manager -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-959285871"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-44397410-4', { 'optimize_id': 'GTM-5Z7KG5C' });
      gtag('config', 'AW-959285871');

      function gtag_report_conversion(url) {
        var callback = function () {
          if (typeof(url) != 'undefined') {
            window.location = url;
          }
        };
        gtag('event', 'conversion', {
          'send_to': 'AW-959285871/s2b4CMnJrKsBEO-UtskD',
          'event_callback': callback
        });
        return false;
      }
    </script>
    <!-- Facebook Pixel -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                                          n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
                                        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '534878143288298');
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none"
        src="https://www.facebook.com/tr?id=534878143288298&ev=PageView&noscript=1"/>
    </noscript>
    <script src="/assets/application-d480db96d25967d569b813b74ffccee0e746b6eafd1d50e50f6b9c9e434796e4.js"></script>
    
    
    <!-- SENTRY RAVEN -->
      <script src="https://cdn.ravenjs.com/3.26.4/raven.min.js" crossorigin="anonymous"></script>
        <!-- RightMessage (Pendo 2.0) -->
        <script type="text/javascript">
        (function(p, a, n, d, o, b, c) {
            o = n.createElement('script'); o.type = 'text/javascript'; o.async = true; o.src = 'https://tag.rightmessage.com/'+p+'.js';
            b = n.getElementsByTagName('script')[0]; d = function(h, u, i) { var c = n.createElement('style'); c.id = 'rmcloak'+i;
                c.type = 'text/css'; c.appendChild(n.createTextNode('.rmcloak'+h+'{visibility:hidden}.rmcloak'+u+'{display:none}'));
                b.parentNode.insertBefore(c, b); return c; }; c = d('', '-hidden', ''); d('-stay-invisible', '-stay-hidden', '-stay');
            setTimeout(o.onerror = function() { c.parentNode && c.parentNode.removeChild(c); }, a); b.parentNode.insertBefore(o, b);
        })('561285057', 20000, document);
        </script>
      <!-- RETENTION by PROFITWELL (for dunning) -->
      <script>
        (function(i,s,o,g,r,a,m){i['ProfitWellObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
        })(window,document,'script','https://dna8twue3dlxq.cloudfront.net/js/profitwell.js','profitwell');
        profitwell('auth_token', 'c73a37dec4e02a585a09bd1997ebfa57');
      </script>
      <!-- STRIPE -->
      <script type="text/javascript" src="https://js.stripe.com/v3/"></script>
      <!-- CRAZYEGG -->
      <script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0052/8500.js" async="async"></script>
  </div>
</html>
